Modify PSIGate XML zencart module to be compatibile with PHP 5.4 and up.

About the client

Canada

Posted on Jun 11, 2015 / Est. budget $ 200 / Project closed

The PSIGate module for zencart: https://www.zen-cart.com/downloads.php?do=file&id=145 cannot work with PHP versions higher than 5.3. We need a coder to review and modify this module to be compatible with PHP versions higher than 5.4 without altering the functionality of the module.

OUr zencart version is 1.5.4p1 and we would like this to be compatible with PHP 5.4 and 5.5, latest revisions.